Thread: At wits end
View Single Post
Old 11-02-2007, 06:08 PM
XB70 XB70 is offline
Registered User
Join Date: Nov 2007
Posts: 8
Angry At wits end

Dual 1.8 GHz PowerPC G5
300 GB Striped Array (2 - 150 GB drives)


I have been using SD for about 2 years now with barely a problem. On occasion, if I trash a large amount of stuff off my G5 I will have to erase my backup FW and start over. Other than that it's been fine.

However ...

A couple of days ago everything went haywire. Two things of note occured before the problems started. I upgraded to OS 10.4.10 and I also trashed about 40GB of data off my G5. Not only would the backup not complete, but it would completely lockup my G5 with the pinwheel spinning.

I have tried:

- Erasing and reformatting my external FW
- Tried a brand new WD "My Book" 500GB FW drive
- I have pluggd it directly into the FW port (no hubs)
- Run Disk First Aid on my G5 from the OSX bootup disk (no problems)
- Repaired permissions (many times)
- Run DiskWarrior on my G5 (hardware test ok & rebuilt directory)
- Each time I have tried to backup using SD I have erased my external FW
- SD logs don't show anything during the crash time (I think they're not even being saved)
- Trashed an additional 60GB of stuff off my G5 in case it's a problem file. Nada. As the logs don't show anything I'd have no idea if it's even a problem file.

Any suggestions to try something else? I've about run out of ideas.

Reply With Quote