View Single Post
  #4  
Old 08-15-2006, 08:36 AM
PeterT PeterT is offline
Registered User
 
Join Date: Aug 2006
Posts: 5
I unchecked this option in SuperDupers! preferences.
Unfortunately I still get the message 'can't find target volume"BACKUP'
This happen when the schedule starts and with the other device.

What could be wrong?

Peter Tollenaar
Reply With Quote