View Single Post
  #1  
Old 07-18-2006, 10:26 AM
Ronin Ronin is offline
Registered User
 
Join Date: Nov 2005
Posts: 23
Folder Icon changes in backup

I made a complete backup overnight with SD 2.1.3. The backup appears to have proceeded to completion.

When I booted to the backup volume I was faced with a change in the icons for the (multiple) hard drives in the Finder as well as a different icon for the Network. there is also a different, unfamiliar icon for the Applications folder of the backup drive. Upon casual inspection of the Applications folder it appears that everything is there and the few apps that I launched appear to be OK.

My OS is 10.4.6 (the backup was in preparation for updating to 10.4.7) and I updated to SuperDuper! 2.1.3 (registered) immediately prior to making the backup. I ran Disk Warrior and all of the Cocktail items prior to the backup. Both drives are 500 GB SATA drives if that makes any difference (SIIG 4 channel PCI controller) with one drive mounted internally and the other in an external SATA enclosure. I performed a Smart Update even though the target drive had just been formatted and zeroed (with OS 9 drivers).

I do not recall anything like this happening when I made an earlier backup to a 300 GB hard drive with SD 2.1.1 in the demo mode.

Can anyone shed any light on this?

Thanks in advance!

(Edit) P.S. Several other things are simply wrong such as the icons displayed for my home folder and (users) Desktop (has a package icon!). When I clicked on a prior download of the Combo OS 10.4.7 disc image in finder it displayed the icon for Cocktail! There are probably other things that I have not had time to find as yet.

Last edited by Ronin; 07-18-2006 at 10:32 AM. Reason: additional information
Reply With Quote