View Single Post
  #1  
Old 06-07-2006, 03:33 PM
plessl plessl is offline
Registered User
 
Join Date: Jun 2006
Posts: 9
Disabling Spotlight (Privacy Controlpane doesn't work)

I know, this is supposed to be a FAQ, but the hints in this forum didn't work.

How do I permanently disable Spotlight indexing for my backup made by SuperDuper! ?

When trying to add my backup Volume to the Privacy list in the Spotlight control pane, the Volume (/Volume/Backup) is not added, but simply ignored by the control pane.

Spotlight Indexing is currently enabled, see the following shell output:

sudo mdutil -s /Volumes/Backup/
/Volumes/Backup/:
Status: Indexing Enabled

I would be glad for any hint.

Best regards,
Christian
Reply With Quote