View Single Post
  #1  
Old 11-29-2005, 01:43 PM
kbradnam kbradnam is offline
Registered User
 
Join Date: Feb 2005
Location: Davis, CA
Posts: 25
Scheduling not working?

Hi,

I upgraded to version 2 yesterday and set about using the new scheduling feature. I transferred the details of all the backups that I was previously running by hand (via an apple script) to the new scheduling feature. All backups have been set to run every day in the early hours of the morning.

Coming into work today, I see that the schedule window lists tomorrow's date in the 'Next Copy' column but there is nothing in the 'Last Copy' column. As far as I can tell, none of the scheduled backups actually ran.

The entries are all present in my crontab file and have the correct launch times. I went to check the SuperDuper log file using the Console application, and it appears that version 2 no longer writes to ~/Library/Logs as the last entry in the log file was my last backup with the older version.

Any ideas as to what is happening (or not happening as the case may be)? Our machine is set to never sleep, and the external firewire drives are connected and mounted (we also back up to some internal drives as well). All users were logged out (I assumed this was ok as it is running from a crontab).

The other thing that is confusing me is that if I open one of our copy scripts and then click on the schedule button, it comes up with the default Monday-Friday 9:30 am backup, even though I have set a different schedule for this backup.

Finally (sorry for making this so long), I noticed that if I run a backup by hand, then that also doesn't change the 'Last Copy' field of the 'Scheduled Copies' window.

Hope you can help,

Keith
Reply With Quote