Thread: High Sierra
View Single Post
  #1  
Old 10-22-2017, 09:55 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,354
Send a message via AIM to dnanian
2.9.2 is compatible with High Sierra HFS+ volumes. 3.0 (currently in Beta) supports APFS. The Beta is available on the blog.

I think it's wise to wait for 10.13.1 or 10.13.2 before upgrading to High Sierra.
__________________
--Dave Nanian
Reply With Quote