Thread: version 3.0 B4
View Single Post
  #2  
Old 10-19-2017, 03:57 AM
k8conant k8conant is offline
Registered User
 
Join Date: Feb 2007
Posts: 22
Quote:
Originally Posted by fred View Post
I have just discovered when trying to set up a new clone after converting to APFS that there was not source volume to clone, I assume this is because V2.9.2 cannot see APFS.

So I have no choice but to use the B4, my query is just related to reliability as I have never used beta software before.

Are there any issues that I need to be aware of and will the final version be ready soon? I presume after 4 betas that there's prolly not too much to worry about but I thought I'd check anyway.

thx.
I am using the Beta also. Should I change the backup volume somehow? (I tried to back up my internal SSD which is now an AFPS volume to the partition on my WD My Passport which is HFS+) I have emailed the log that says this at the end:

02:29:05 AM | Info | Unmount failed for /var/folders/jh/s4jqw54570g3m65bgh8qp8zc0000gn/T/TemporaryItems/SuperDuper/F1DBEA0B-7F27-45A3-A1C7-E6B1D48612C1/snapshot
| 02:29:07 AM | Error | ****FAILED****: result=256 errno=60 (Undefined error: 0)

I tried to boot from the backup but it won't boot.
Reply With Quote