Thread: High Sierra
View Single Post
  #47  
Old 10-01-2017, 01:38 PM
ik8sqi ik8sqi is offline
Registered User
 
Join Date: Oct 2009
Posts: 3
Quote:
Originally Posted by dnanian View Post
So, one drive worked and one drive didn't? (You said '2nd drive"....)

Did you format the backup drive as encrypted? Or did you encrypt by starting up from the backup, THEN turning on encryption and booting back?
Sorry - the title was misleading. here is the scenario.

My Macbook was running High Sierra with the boot drive having been converted to APFS during the upgrade process (drive is encrypted via FileVault).

I then formatted two external USB drives with APFS (encrypted). Run SuperDuper 3 to duplicate the boot drive onto the both USB drives. No problems during the copy. I did on two disks just to be safe - I had to bring the macbook for repair so wanted to have two additional backups in addition to TimeMachine.

I then discovered that neither of the two external USB drives were bootable. Connecting them to another macbook showed the USB disks just fine when the macbook booted up, it's just that they were not bootable.

Semi-good news though. I ran the Disk Utility on one of them and selected the repair option. The Disk Utility didn't report any issues... but when it was done the USB drive now appeared as an option in the Startup Disk in the System Preferences, and I was in the end actually able to boot from it.

But now I'm discovering other problems... when booting from the SuperDuper-made USB drive that got fixed, not everything was copied correctly. For example all the extensions in Chrome have disappeared, and some of the plugins in Safari are also gone. So far those are the only problems that I see after using the USB drive as a boot disk.

The 2nd USB drive that I had SuperDuper'd is still untouched (not fixed by Disk Utility yet) as I want to keep it intact just in case I find other issues with the 1st USB drive that was cloned.
Reply With Quote