View Single Post
  #5  
Old 05-08-2017, 12:55 AM
Loopy C Loopy C is offline
Registered User
 
Join Date: Aug 2005
Posts: 21
Quote:
Originally Posted by dnanian View Post
I don't think that's right - it can mean many things but is obviously unclear. But both volumes boot, right?
The info I referred to actually came from CNET/Topher Kessler (must have been linked to the Apple article I had started research from) so not necessarily 'definitive':

https://www.cnet.com/news/managing-a...t-os-x-bootup/


"But both volumes boot?" Yes, if by both volumes you mean:

-10.8.5 partition (clone of original system disk that was installed in Mac Pro)

-10.9.5 partition (clone of original system but upgraded to 10.9.5). This is volume that now suddenly needs the 'Command-R' to boot correctly...at least that is what has got it to boot the two times I shut machine down and tried to boot back up and received 'prohibitory' sign.

Maybe the Native Instruments updated/installed something at the system level (a system extension) that is confused by the renaming and is now causing a system-level hang at start-up? Having the 10.8.5 partition is kinda messing things up because system reverts back to it when I try to do 'Safe Boot' I think (I believe that's what happened initially).

The other thing I did right before problem (again, this 10.9.5 volume had been booting fine both as external Firewire and final internal SATA disk), I was trying to troubleshoot a problem with a demo app ('Myriad' by Audiofile Engineering wouldn't open it's GUI properly), in that process I did a 'Force Quit' of 'Total Spaces' and 'SizeUp'...system level desktop and window utilities. I did the force quit from 'Activity Monitor', and after seeing no effect of quitting either on the Myriad problem is when I gave up for the night and initiated shut-down...which then was first time it restarted instead and exhibited current problem. And as I said, earlier that day did the NI updates and disk rename.

Total Spaces and SizeUp have never been a problem in the past, and both continue to work fine, it was just a 'theory I was pursuing. Once system is booted, it seems normal (other than the volume control lag which is first time I ever saw that...seems to have happened to many Mavericks users according to the forums, and now seems to have been solved after my 'S-Ram reset'.

Last edited by Loopy C; 05-08-2017 at 01:25 AM.
Reply With Quote