View Single Post
  #11  
Old 12-16-2013, 02:53 PM
danmitch danmitch is offline
Registered User
 
Join Date: Dec 2007
Location: San Francisco Bay Area
Posts: 3
Quote:
Originally Posted by dnanian View Post
OK. I didn't understand what you had done: it's not that your english is bad, it's just not descriptive enough.

I'm not sure why the connection to SD! would have gone 'bad' mid-scripting if there was no manual intervention and no crash of SD! itself.
I've had this same issue for some time on an intermittent basis with SD! At some point I, too, get this "Copy Job" window on the screen that contains a message reading "SuperDuper! got an error: Connection is invalid." with an "OK" button. Clicking the highlighted OK button has no effect, and it is impossible to dismiss the dialog.

Today I got it again after manually running three scheduled backups via the "Scheduled Copies" window, where I successively selected each and clicked the "Copy Now" buttons to start them. Each completed successively, but then I got (this time) the error dialog when I manually quit SD!.

Following this, I relaunched SD! successfully and tried to manually repeat one of the backups in the same manner. This time the process failed THE FIRST TIME with an error message about failing to preserve the spotlight state. I ran the same backup a second time and it worked and this error did not repeat.

Meanwhile the "SuperDuper! got an error..." dialog box remained (and still remains!) on the screen and is completely non responsive.

I'm running version SD! 2.7.1 v91.

This is an annoying issue since it requires a reboot (or at least a log out) to dismiss the dialog.

Thanks,

Dan
Reply With Quote