View Single Post
  #1  
Old 02-19-2012, 11:16 PM
Irl Irl is offline
Registered User
 
Join Date: Jul 2009
Location: Taxachusetts
Posts: 18
Scheduled backups fail after system disk restore

Running 10.4.11and SD v2.6.4:
A couple weeks ago the Finder somehow got trashed (I think that's what it was) -- system would start up but user logins hung with the menu bar only partly populated. I booted to my previous night's system disk backup and restored (via SuperDuper "backup all files" ... I think) and then things seemed fine. However, I noticed after a week or so that the scheduled nightly backups had then stopped running. I tried the following (still failing after each step):
check the license info; it was fine.
re"install", i.e., copy the app to the Applications folder again
change the scheduled times
Unscheduling them all and then scheduling them again
This finally worked. FWIW: before this last step, if I went directly to the Copy Job.app in the .sdsp (via Show Package Contents) and double-clicked on it, nothing would happen. After the last step, that would launch the backup (as expected).
So, I'm up and running but it was a weird happening which didn't seem to be documented anywhere.
Reply With Quote