View Single Post
Old 12-18-2011, 07:30 PM
Jeff48 Jeff48 is offline
Registered User
Join Date: Oct 2009
Posts: 5
Smile Indeed, NOT a SuperDuper! problem at all - it relates to OpenDNS

OK, my searching seems have borne fruit. Although a bit old, this article directly addresses the issue I described above (although relating to a different domain.)

The issue is a result of an OpenDNS action for unknown domains (as described in the article) and, it turns out, I had just enabled OpenDNS recently. Specifically, it seems that by using an OpenDNS advanced feature called Domain Typos, you can specify for OpenDNS to not send back the offending info that causes the symptom.

So, as Shirt Pocket said, NOT a SuperDuper! problem at all, but it just happened to expose a symptom of how automountd interacts with OpenDNS (and some other DNS systems.)

Thanks, all, for your assistance.
Reply With Quote