View Single Post
  #1  
Old 04-20-2011, 11:36 PM
hapmac hapmac is offline
Registered User
 
Join Date: Nov 2009
Posts: 8
Exclamation SD cloned drive switched to internal will not boot

Background:
Upgraded an imac G5 ppc 10.4.11 w/ a shiny new Hitachi 2TB SATA I/II/II 6gbps 64mb cache but it kept overheating the cpu DANGIT and sometimes shut the whole thing down -- yikes! Guess the PPC G5 just can't handle those parameters even though it is backwards compatible according to the tech info/specs. Great if you have a newer setup, eh? So I'm gonna use the Hitachi as a backup drive and an also-new 2TB Western Digital WD Green Caviar Intellipower which was originally the backup up used to Super-Duper clone/all files backup from the Hitachi. Only about a week's worth of minor differences so I moved the WD (which seems to run much cooler) into the internal drive spot.

Startup/Boot Problems:
I can boot from the overheating 2TB Hitachi via an external firewire dock, but I cannot boot from the now internal 2TB Western Digital, which was cloned via copy all files (~ approx a week ago).

If I try to boot from the WD-internal, the Startup chime occurs but then it gets stuck on the grey apple logo screen, no widget ever starts to turn; the fans kick in loudly after a while. I can't seem to CMD-S single user boot from it NOR safe-boot (shift startup) from the WD-internal either. I have to shut down via the power button and then:

Have to use the Option-key boot -> to the Hitachi external Firewire dock which boots fine (and the temps stay much lower/acceptable range when it is the external drive) and the WD is the un-booted internal drive. WD-internal gets recognized in the Option-key boot screen BTW as having an OSX system. As does System Preferences > Startup Drive (when I boot from the external hitachi).


When I boot from the external firewire Hitachi (now), I can see and access the WD-internal and all WD folders/files/contents via the desktop; I can copy and install items onto that disk. WD-internal is recognized by both disk utility & system profiler. I just can't boot from it.

While booted from the external Hitachi, use Disk Utility, disk permissions were checked/repaired/re-checked, disk verified, repaired (nothing needed), and re-verified -- but WD-internal just won't boot now that it is the internal hard drive.

I wondered if there were jumpers so I read info on the Western Digital drive that said it should be ready to use, and in fact it was super fine as an external drive.


There's a difference of about 4GB in the log which was what I presume were virtual memory and related files -- see the bold part below. Here's the confirming excerpted part of the log:
<snip>
07:46:55 PM | Info | Copy Mode : Erase, then copy files
| 07:46:55 PM | Info | Copy Script : Backup - all files.dset
<snip>
| 07:47:13 PM | Info | PHASE: 2. Copy Files
| 07:47:13 PM | Info | ...ACTION: Copying files from Hitachi2TB to WD2TBGrnA
| 07:47:13 PM | Info | ......COMMAND => Cloning Hitachi2TB to WD2TBGrnA
<snip>
| 04:37:35 PM | Info | Evaluated 5339492 items occupying 965.55 GiB (508303 directories, 4798153 files, 33036 symlinks)
| 04:37:35 PM | Info | Copied 5339318 items totaling 961.81 GiB (508282 directories, 4798002 files, 33034 symlinks)
| 04:37:35 PM | Info |
Cloned 961.81 GiB of data in 75022 seconds at an effective transfer rate of 13.13 MiB/s
| 04:37:35 PM | Info | ......COMMAND => Resetting Custom Icon bit on WD2TBGrnA
| 04:37:35 PM | Info | PHASE: 3. After Successful Copy
| 04:37:35 PM | Info | ...ACTION: Making WD2TBGrnA bootable
| 04:37:35 PM | Info | ......COMMAND => Blessing OS X System Folder
| 04:37:36 PM | Info | Successfully blessed Mac OS X folder on WD2TBGrnA
So, is there something I'm missing here, something that should have been in those 4-5GB not copied perhaps?

Sorry this is so long. Would appreciate feedback on what I may be misunderstanding or missing here cuz I thought a cloned drive would boot and I think I've done so before in fact.

Thanks!
from a baffled but determined fellow mac user.


more system info in case that helps:
2005 imac G5 ppc (non-intel)
20-inch 2.0ghz ALS
Mac OS X 10.4.11
Machine Name: iMac G5
Machine Model: PowerMac8,2
CPU Type: PowerPC G5 (3.1)
Number Of CPUs: 1
CPU Speed: 2 GHz
L2 Cache (per CPU): 512 KB
Memory: 2 GB
Bus Speed: 667 MHz
Boot ROM Version: 5.2.5f1





for others who are upgrading whether you have imacs, intel, G5, dual core, old macs or whatever, there are some great deals on drives these days. I researched a bunch of drives while I was upgrading BTW. Here are some:

Last edited by hapmac; 04-20-2011 at 11:39 PM.
Reply With Quote