View Single Post
  #1  
Old 08-03-2005, 12:02 AM
anthony0 anthony0 is offline
Registered User
 
Join Date: Aug 2005
Posts: 2
Any way to stop auto loading of volumes on startup?

First off, I love this product. Best $20 I ever spent.

Now to my issue. I have my backup image file on a remote PC which I network mount in order to access. Once I mount the remote share, I start up SuperDuper and it remembers the location of the image and mounts it. Great. The problem is that sometimes I forget to network mount my remote share and I fire up SuperDuper and it freezes trying to automaticly search and mount the backup image. The popup comes up saying that its searching for the volume but it only leaves me with the option of clicking OK which does nothing. Basicaly the whole app freezes and I have to force quit it. Oddly, after that even if I try to network mount my PCs share, Finder just hangs and is unable to mount it as well. After some time it finaly does mount the remote share. Is there anyway to fix this?

Thanks,
Anthony C.
Reply With Quote