View Single Post
  #1  
Old 03-14-2010, 01:09 PM
Dan Lester Dan Lester is offline
Registered User
 
Join Date: Nov 2008
Posts: 58
"failed to schedule automatic copy"

OK, got that message. Here's the background. Just migrated from a Yikes 10.3.9 to an iMac 10.6.2. Yay! Upgraded to SD 2.6.2.

When I tried to schedule a backup with SD, as I've done for MANY years, I got that schedule failure message. Yes, my drives have names without non-alphanumeric characters, and I used Onyx to rebuild LaunchServices. Still no joy.

But then I logged in as Administrator (my previous machine just had me with Administrator privileges), and it worked! I scheduled the backup easily. Success!

So being curious, I went back to my personal account without Administrator privileges, and tried to schedule a backup. It still wouldn't let me do it.

So I think I'm good to go, but I don't recall ever seeing that you had to be Administrator to schedule backups. Nothing like that in the manual as far as I can see. I can do a non-scheduled backup without being Administrator. Why can't I schedule backups that way? If that's the case that you have to have administrator privileges to do it, there's probably a good reason for it. Maybe to avoid having SuperDuper being scheduled to do different things with a given drive at the same time by different users?
Reply With Quote