View Single Post
  #1  
Old 10-05-2009, 02:02 AM
diamondsw diamondsw is offline
Registered User
 
Join Date: Oct 2009
Posts: 16
Problems scheduling multiple backups

My SuperDuper backups are on disk images on a network volume (Time Capsule). I schedule three backups for 4AM - my boot drive, one set of files from my data drive, and a second set of files from my data drive. Sadly, the backups almost never all succeed when scheduled - but running any of them manually works like a charm.
  1. Oddly, when I select "Options" > "On Successful Completion", "Eject <volname>" is grayed out - this is regardless of scheduling, but odd.
  2. For a while, destination volumes would have problems mounting when scheduled. When run manually, it worked fine. Disk Utility showed nothing out of the ordinary on any volumes. After a while this just went away - which always makes me a bit nervous.
  3. When the backups complete, the disk images are unmounted but the Time Capsule volume is not. I'm pretty sure previous versions unmounted both.
  4. I'm getting frequent problems trying to run multiple scheduled backups - only one tends to run, and the window is stuck on a strange mishmash of the results from the previous backup (green bars, steps completed, OK button) and the settings for the next backup in the popups at the top of the window. Not sure what is happening, but it fails to backup most nights. Yet on some nights, it works. Frustrating.

I'm pretty sure I deleted all of my scheduled backups after 2.6.1, but I'm trying again tonight, and setting all scripts to "Quit SuperDuper" when done - since once all of them complete that's the desired behavior.
Reply With Quote