View Single Post
  #1  
Old 10-01-2009, 10:37 PM
bart bart is offline
Registered User
 
Join Date: Oct 2009
Posts: 2
Angry Restore = disaster.

Grrrr...I just spent half-an-hour crafting a long post and the damn discussion post must have time out. Ok. Here is the cliff notes version...

Used the free version of SuperDuper to backup a 250Gb internal drive to an external USM drive on an Intel MacbookPro (early 2008). Rebooting with the option key allowed me to then boot from the image on the external drive and that seemed to work. I then purchased SuperDuper to allow me to do smart updates and did that. I also had, all the while, been keeping Time Machine backups as a secondary measure.

When I tried to option--boot to the SuperDuper clone the after the smart update, it failed and all I got was a gray screen with the spinner. WORSE--when I tried to reboot from my internal drive, that gave me the SAME problem. I tried rebooting with every startup keyboard command I could think of. Safe mode--failure. Single user mode worked and I did an fsck -fy, but same problem. I tried to restore from SuperDuper clone via startup with apple disks but the disk util said it was the wrong type for a source (I don't remember exactly).

I restored from Time Machine, which seemed to complete but I was still in a continuous reboot cycle. Finally, in utter desperation, I installed Snow Leopard over top of the Time Machine restore and lo-and-behold, my laptop came back to life--AND it had the same state of files and folders as I originally had (which means the Time Machine restore worked).

Summary--when I needed it, SuperDuper failed to restore. Thank god I had Time Machine backups that were very current.
Reply With Quote