View Single Post
  #1  
Old 07-31-2009, 02:06 PM
grahamwright1 grahamwright1 is offline
Registered User
 
Join Date: Jul 2009
Posts: 3
Failed to enable ownership on Backup

Any idea why I'd get an error "Failed to enable ownership on Backup" after it completes the "Repaired permissions on Macbook" step? This is V2.5 onto an external disk that had a full backup on it. I may be running a pre-release OS here though......

Looking at the log I see

| 12:55:33 PM | Info | SuperDuper!, 2.5 (84), path: /Applications/SuperDuper!.app, Mac OS 10.6 build 10A421a (i386)
| 12:55:33 PM | Info | Started on Fri, Jul 31, 2009 at 12:55 PM
| 12:55:33 PM | Info | Source Volume: Macbook, mount: /, device: /dev/disk0s2, media: WDC WD3200BEKT-00F3T0, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.6 (10A421a), capacity: 260.88 GB, used: 171.45 GB, directories: 223571, files: 890476, ejectable: NO, ACLs: Enabled
| 12:55:33 PM | Info | Target Volume: Backup, mount: /Volumes/Backup, device: /dev/disk1s2, media: Seagate FreeAgentDesktop, interconnect: External USB, file system: "Journaled HFS+", OS: 10.6 (10A380), capacity: 232.57 GB, used: 199.58 GB, directories: 216715, files: 860597, ejectable: NO, ACLs: Enabled
| 12:55:33 PM | Info | Copy Mode : Smart Update
| 12:55:33 PM | Info | Copy Script : Backup - user files.dset
| 12:55:33 PM | Info | Transcript : BuildTranscript.plist

< lots of permission setting deleted>

| 01:00:58 PM | Error | sh: fsaclctl: command not found

Any ideas?

Thanks,
Graham

Last edited by grahamwright1; 07-31-2009 at 02:11 PM.
Reply With Quote