View Single Post
  #1  
Old 07-27-2009, 04:31 PM
dradovsky dradovsky is offline
Registered User
 
Join Date: Jun 2009
Posts: 10
Trying to restore my sparse image to new Hard Drive

I have just put a brand new hard drive in my iBook. When I tried to use Disk Utility from my OS 10.5 install DVD to restore the previous HD's sparse image copy from my Drobo, that and all other sparse images on the Drobo are greyed out.

I have done a search on this issue, but all I can find is a previous thread in this discussion board saying that this is a problem with the intel Mac install DVDs. One solution that was suggested was to use the terminal to use the "ars" command.

I could not "man ars" from the terminal. When I tried to run the "ars" command, I received a "command not found" message. I was able to eventually find the "ars" command after doing an "ls -al" command, but never got that command to work.

I have also been searching the web for more information on this problem but have not been able to resolve it.

What good is having a backup if I can't restore from it?
Reply With Quote