View Single Post
  #35  
Old 07-24-2009, 04:14 PM
Ronin Ronin is offline
Registered User
 
Join Date: Nov 2005
Posts: 23
Quote:
Originally Posted by JB3 View Post
Hi all!

During Christmas I bought my sons and I the new Seagate FreeAgent Go for Mac 500GB external HD packages, thanks to Aston Kucher's TV ad's impression on my sons that this was a good thing, and MacWorld's review that it was a solid speedy drive.

This last week I put SuperDuper to work creating bootable backups of (first) a black Intel MacBook. Wonderful. Works using USB 2 (requires two cables) or Firewire 400. Thank you Shirt Pocket and Seagate.

I then went to work on a PowerBook G4, 1.5 GHz, making sure to use the firewire port, since I wanted it to be a bootable backup when I restarted from the backup. No dice.

The transfer rate in backing up the internal drive was exceptional, and took minimal time, but when I tried to boot from the drive using the Seagate's supplied FW 800 to 800 cable or FW 800 to 400 conversion cable, the PowerBook would not boot from the drive. I then tried to boot another newer PowerBook G4 with the faster 1.67 GHz processor using the same disc. Still no dice.

I used Disc Utility to check the partitioning information on the Seagate external and found it to be a GUID partition.

Is this perhaps the reason it will not boot on the PowerBooks (PPC G4 Macs)? If so, I have already determined that erasing the drive with Disc Utility (v11.1 under System 10.5.6) or using SuperDuper will not return it to an APM status.

How can I format the disc as APM to try on the two PPC PowerBook G4's that I have? (Note: see the following posts to make a PPC or dual-boot drive from this disc.)

...JB
I do not know what your final disposition was with this problem as I stopped to comment after reading your problems. I purchased one of the Seagate units like the one you did and it was a complete failure. It would not boot at all. I spoke with Seagate tech support and they denied that it was supposed to be bootable!!! I sent it back to the merchant I purchased it from.

Seagate lists it as Firewire/IEEE 1394 compatible and that specification lists booting capability. What a bunch of idiots!
Reply With Quote