View Single Post
  #1  
Old 04-21-2009, 01:33 AM
jmspool jmspool is offline
Registered User
 
Join Date: Apr 2009
Posts: 2
Time Machine Refusing To Make Incremental Backups

(Note: I published the following on the Apple Support Boards and they suggested that this might be because I have TM & SD in the same partition. I didn't think that was a problem, but wanted to see if y'all could shed any light on this.)

It's the strangest thing, but Time Machine is refusing to make incremental backups of my user folder. Using Charlessoft.com's TimeTracker (wonderful little utility), it seems to make backups of changes to my app folder.

I noticed this about 2 days ago. I'd accidentally saved a file over an older version and thought, "hey, I'll just go into the backup and retrieve yesterday's version and everything will be ok."

Except, there was no version from previous day. Further investigation indicated that none of the files I'd created since the end of March were backed up. A quick experiment of creating a new file and doing a Backup Now showed that nothing was happening.

I'm using a LaCie 500GB drive to backup my 250GB MBP. It had been working fine from January thru March, when it stopped.

The LaCie drive is both a SuperDuper bootable backup and a Time Machine Backup.

There are no errors in the logs.

To try to rectify this, I've done each the following, then tried another incremental, with no effect:

1) I've repaired permissions on both drives.

2) I've run a Disk Utility Repair Disk on the LaCie drive.

3) I've deleted the com.apple.TimeMachine.plist file.

4) I reindexed Spotlight on the MBP drive.

5) I added my users folder to the Don't Backup List, forced a New Backup, then removed it from the list. It did a full backup of the users folder (that was painful), but won't subsequently do incrementals.

5) I wiped the LaCie drive, put a new bootable copy of my MBP disk on it with SuperDuper, enabled Time Machine to put a new full backup on it (successful, but even more painful).

6) Scoured the Google trying to find any hints on what else to do. Nothing has come up and nobody else seems to have reported this issue (or I can't figure out the keywords to Google).

Still no incrementals of the user folder (while the application folder backs up fine).

Anybody have any ideas?

Jared
Reply With Quote