View Single Post
  #1  
Old 04-02-2009, 11:03 PM
kindastranded kindastranded is offline
Registered User
 
Join Date: Mar 2009
Posts: 4
Unhappy won't detect drive, and no luck starting from install disc

Hi there,
I have a new MacBook with the latest OS,
and I am trying to restore from an 80GB LaCie FireWire drive,
from my now-dead computer that had an earlier OS.

I mounted the backup drive to my new computer, and saw it on the desktop.
When I restarted holding down the option key, the backup drive never showed up.

So I tried to start up using my new install disk,
choosing "Disk Utility" from the Utilities menu, and going from there.
The back up starts alright, but after 20 minutes stops with the following message: "Restore Failure. Could not restore— operation not permitted."

I then tried to click the log button so as to view the log, but was not permitted to.

I then tried to restart & do it all over again, but that didn't work either.
When I performed disk First Aid on the source & target disks in hopes of repairing some flaw, when both were said to be OK, I tried again: still without luck.

I should first ask:
Does it matter that the OSs are different?
Would it make a difference to try to start from the old OS install disk (which I am no longer sure I have & would have to track down from a friend?)

Thanks,
-KS
Reply With Quote