View Single Post
  #9  
Old 03-20-2009, 10:02 AM
jgarbers jgarbers is offline
Registered User
 
Join Date: Mar 2007
Posts: 10
I have the same problem here. Came in this morning; scheduled SD backup had failed with "can't find target volume" error. Restarted SD and got an error about volume "(null)". Per advice here, removed "Saved Settings" folder; SD launched but vol selection controls were grayed out. Removed other stuff in App Support/SuperDuper and same result. Tried clicking "Options"; got options dialog, but OK button does nothing, and label on first checkbox says

"Repair permissions on SDSourceVolume.name"

Console messages as follows:

Quote:
3/20/09 9:00:49 AM SuperDuper![23224] Exception raised during posting of notification. Ignored. exception: 'Unable to retrieve volume information' invoked observer method: '*** -[MainController applicationDidFinishLaunching:]' observer: 0x851690 notification name: 'NSApplicationDidFinishLaunchingNotification'
3/20/09 9:00:51 AM SuperDuper![23224] LOGGED EXCEPTION: FSGetVolumeInfo failed., reason: Unable to retrieve volume information, userInfo: (null)
I have lots of volumes mounted, including an iDisk and two JungleDisk remote volumes, but have never had this problem before.
Reply With Quote