View Single Post
  #1  
Old 12-16-2008, 10:31 PM
Mark Sheppard Mark Sheppard is offline
Registered User
 
Join Date: Dec 2008
Posts: 2
SD terminates upon initiating copy

David, or whoever would like to chime in.

Noticed an issue today on my Mac Mini using SuperDuper that I've never seen before.

I tried to do a manual full copy backup with Smart Update and as soon as I hit the "Copy" button, SuperDuper terminates and closes. Also tried by changing some of the settings, i.e. smart update off, repair permissions before copy off, ect. Didn't make any difference.

The really strange thing is.... I had a scheduled backup setup for today and it ran without a hitch. This was AFTER the manual backup had failed on me several times. I tried a manual backup again after the scheduled one, and it still just terminated.

I repaired permissions on both the source and target disks before trying the manual backup. Didn't make any difference.

Any help would be much appreciated.

SuperDuper owner since June 2005. .... and I love it.
Reply With Quote