View Single Post
  #1  
Old 09-29-2008, 09:47 AM
LEOinDC LEOinDC is offline
Registered User
 
Join Date: Sep 2008
Posts: 2
Question External firewire drive fails to boot OS X after a restart

I have a G4 Cube that exhibits a perplexing boot issue on an external firewire drive. The external drive is a clone of the Cube's internal dual boot, two partition drive made with an identical 120 GB Seagate. The internal drive boots without incident into either OS X or OS 9 - each in it's own partition.

The problem comes when I select the external drive's OS X partition in Startup Disk and restart - the external drive's activity LED shows an initial attempt to boot but then hesitates and boots to the internal OS X partition repeatedly.

As a workaround, I am able to select and boot to the OS 9 partition, either internally or externally, launch the StartUp Disk control panel, select the external OS X partition and reboot successfully into that partition. But upon a restart, it fails to boot into the external OS X partition repeating the aforementioned behavior i.e. it boots to the internal OS X partition.

Using Option-Restart shows the the two partitions on the external drive and the two partitions on the internal drive normally but will only successfully process selecting either of the two OS 9 partitions or the internal OS X partition, again failing to process a selection to the external OS X partition.

Interestingly, this same external firewire drive will repeatedly boot to it's OS X partition without incident using either of two iBook G4s.

I'm stumped!

Last edited by LEOinDC; 09-29-2008 at 10:03 AM.
Reply With Quote