View Single Post
Old 09-01-2008, 11:47 AM
ChrisA ChrisA is offline
Registered User
Join Date: Aug 2008
Posts: 5
Iomega Drives


I used the following Iomega drives:

Iomega Hi-Speed USB 2.0 7200RPM 500GB (NOTE: USB Drives don't work as bootable drives with a PowerPC Mac)
MacBook (Intel Dual Core - Leopard)
Created a full backup partition (image) and booted from it via USB no problems.

Iomega UltraMax 1GB Firewire & USB
Fine with MacMini (Tiger) and MacBook (Leopard) using Firewire I have not tried using the USB side of it.

Iomega MiniMax 500GB Firewire & USB
Used to upgrade the MacMini from Tiger to Leopard using Firewire. It boots from the image and can access the files OK but Apple's Migration Assistant didn't work. It came up with a "Network timeout error" which I tried to get around but in the end I manually re-installed the apps and copied over the data files as it was quicker to do that than try to find a resolution. I don't know if this was something to do with Superduper! or the Migration Assistant.

Other than that I've had no problems.

Last edited by ChrisA; 09-09-2008 at 04:48 PM.
Reply With Quote