View Single Post
  #2  
Old 06-14-2008, 08:09 PM
chris_johnsen chris_johnsen is offline
Registered User
 
Join Date: Jan 2007
Posts: 79
No help here, but I think I have had this same problem on 10.4. I was never able to definitively pin it to having made a backup with SuperDuper! (I only do backups once a week, and have never bothered to keep records of reboots, SD! runs and otherwise unattributable failures to auto-sleep).

My setup:
Weekly "all files" backup using Smart Update.
iBook G4
External Lacie USB disk (Porsche) that is not normally connected; partitioned into 2 system backup partitions and one data partition.
I do not repair permissions and I do not copy ACLs.
After backup: run a script that does mdutil -i off to disable Spotlight indexing on the target volume (put in place before SD! did this itself, I think).

When the problem happens, the machine will not automatically sleep, but will sleep when I select it after pressing the power button, after selecting it from the Apple menu, or after pressing Command-Option-Eject. Rebooting restores auto-sleeping.

Since I cannot offer any firm evidence that SuperDuper! is involved (even peripherally, i.e. something to do with the drive that I have SD! using), feel free to just treat this as anecdotal.
Reply With Quote