View Single Post
  #1  
Old 03-30-2008, 10:50 PM
bcometa bcometa is offline
Registered User
 
Join Date: Feb 2008
Posts: 9
Leopard Server : Not performing scheduled backups after restart

I'm managing a small 10.5 server with about 5 clients.

The 5 client computers all have superduper and are cloning fine to their local external drives. The server however, is having issues, so I'm hoping to find out what's wrong.

I opened superduper on the server and none of the schudeled backups had been performed since the last time I was there (15 days ago). All the schedules are setup and the "next backup" shows the correct time (tomorrow early am).

I tried running all 3 scheduled backups using "copy now" from the scheduled copies window. worked fine.

I tried scheduling for 5 minutes in the future, quit superduper, worked fine.

But then I tried scheduling for 10 minutes in the future, restarted the computer, and it didn't automatically start the schedule.

The Console shows nothing different for the last attempt than it did on the first successful ones. No error messages as far as I can see.

Please tell me you know what's going on.

Thanks!

Brian
Reply With Quote