View Single Post
  #1  
Old 02-07-2008, 04:22 PM
fmlogue fmlogue is offline
Registered User
 
Join Date: Feb 2008
Posts: 16
Clone booted, but cpu at 100%, required prebinding.

I downloaded SuperDuper! for Leopard with much relief and proceeded to clone my Leopard startup volume. But when I booted into the clone I ran into the same problem that I had when I tried Carbon Copy Cloner, the volume booted, but the CPU usage was up to 100% and I was unable to use the clone. Some programs unexpectedly quit, others took forever to load. Path Finder loaded but took over 5 minutes. I could not run Activity Monitor because it "Unexpectedly quit" before finishing. The clone would sort of work in safe mode and I was able to use my alternate account that has nothing installed. However I did notice a comment by Bruno_08 which mentioned prebinding. I did so using MainMenu, and voila, it worked. However just to check, I did a smart update and ran into the same problem. I had to boot into safe mode so I could run MainMenu and run prebinding. Obviously this is not a common problem, but does anyone have a clue as to what is happening?

I am running Leopard 10.5.1 on a PPC Mac Mini 1.25 GHz 1 GB and I installed Leopard on an empty partition, setting up my user account and installing all my applications from scratch.

fmlogue
Reply With Quote