View Single Post
  #1  
Old 05-01-2005, 10:27 AM
kbrigby kbrigby is offline
Registered User
 
Join Date: May 2005
Posts: 2
Can't restart from Safety Clone

New user here. I ran my first Safety Clone but received an error when trying to restart from the clone which is on an external Fantom 80GB Firewire drive. Here is the tail of the logfile:

|11:30:35 PM|Info| Scanned 390818 items occupying 57.05 GB (61837 directories, 325931 files, 3050 symlinks)
|11:30:35 PM|Info| Copied 208408 items totaling 5.49 GB (39766 directories, 167472 files, 1170 symlinks)
|11:30:35 PM|Info| Cloned 5.49 GB of data in 2361 seconds at an effective transfer rate of 2.38 MB/s
|11:30:35 PM|Info| PHASE: Conclude Target Setup
|11:30:35 PM|Info| ...ACTION: Bless System on Backup
|11:30:35 PM|Info| ......COMMAND => Blessing OS X System Folder
|11:30:36 PM|Info| Successfully blessed Mac OS X folder on Backup
|11:30:36 PM|Info| ......COMMAND => Blessing OS 9 System Folder
|11:30:36 PM|Info| Successfully blessed Mac OS 9 System Folder on Backup
|11:30:36 PM|Info| ...ACTION: Reboot from Backup
|11:30:36 PM|Info| ......COMMAND => Setting startup disk to Backup
|11:30:36 PM|Error| Error getting OF path: Invalid argument


I tried manually setting the Startup Disk and rebooting but it seems like my iMac (G4 800, 768MB RAM, 10.2.8) is still starting from the internal drive. I even tried restarting with the Option key held but I'm not sure if it worked.

How do you tell which drive is the Startup?

Why am I getting an error from Super Duper?

Ken
Reply With Quote