Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: esbandido
Forum: General 08-28-2009, 07:29 PM
Replies: 2
Views: 4,098
Posted By esbandido
Thank you.

Thank you.
Forum: General 08-28-2009, 05:36 PM
Replies: 2
Views: 4,098
Posted By esbandido
Run shell script after backup with 2.6?

I was having apps crash after cloning my leopard drive with 2.5. Folks here were nice enough to direct me to the shell script that fixed prebinding issues and after that, everything worked great.
...
Forum: General 05-02-2008, 09:26 AM
Replies: 7
Views: 8,407
Posted By esbandido
Just wanted to add for anyone who is reading that...

Just wanted to add for anyone who is reading that per Dave Nanian's suggestion, I used the solution posted at the top of the forum and that seemed to do the trick.

I downloaded the .zip file and...
Forum: General 04-30-2008, 07:33 PM
Replies: 7
Views: 8,407
Posted By esbandido
I just e-mailed a crash report to support and...

I just e-mailed a crash report to support and hopefully that will help.

Thanks again for helping me out on this matter.
Forum: General 04-30-2008, 09:23 AM
Replies: 7
Views: 8,407
Posted By esbandido
I'll do that when I get home from work, tonight. ...

I'll do that when I get home from work, tonight.

Thanks a ton for giving this your attention. I really appreciate it.
Forum: General 04-29-2008, 08:05 PM
Replies: 7
Views: 8,407
Posted By esbandido
Hi, I tried an experiment and was a slightly...

Hi,

I tried an experiment and was a slightly bummed by the result. I took a different external drive and installed os x (10.5.2) and then copied my Call of Duty 2 folder onto it. To my surprise,...
Forum: General 04-27-2008, 04:20 PM
Replies: 7
Views: 8,407
Posted By esbandido
I guess that makes sense. Thanks for replying...

I guess that makes sense. Thanks for replying...
Forum: General 04-27-2008, 01:00 PM
Replies: 7
Views: 8,407
Posted By esbandido
App (CoD 2) won't launch on clone

It seems every app I own works fine on when I boot from my clone - with one exception: Call of Duty 2.

Anytime I try to launch the app, I get an error message that says "The application Call of...
Forum: General 04-06-2008, 06:51 PM
Replies: 4
Views: 5,666
Posted By esbandido
There was nothing in there so I just deleted the...

There was nothing in there so I just deleted the whole SuperDuper folder that was in Application Support and reinstalled.

Bingo. All is well.

Sorry, this may seem like stuff we should think of...
Forum: General 04-06-2008, 05:05 PM
Replies: 4
Views: 5,666
Posted By esbandido
This is strange. I trashed the preference...

This is strange.

I trashed the preference file and the app. Then re-installed. It still just sits there, the tabs won't do anything and it comes up as an unregistered copy (as it should).

When...
Forum: General 04-06-2008, 04:38 PM
Replies: 4
Views: 5,666
Posted By esbandido
Won't do anything.

I just wiped my hard drive and re-installed all my programs.

For some reason SuperDuper will not work. None of the tabs do anything when I click on them. The program just sits there. I can't...
Forum: General 11-09-2007, 11:24 AM
Replies: 6
Views: 9,384
Posted By esbandido
Yeah, I think my naturally overwhelming curiosity...

Yeah, I think my naturally overwhelming curiosity about it was overcome by the sheer relief of having it working again. I definitely thought it peculiar.

Thanks again for your input.
Forum: General 11-09-2007, 11:18 AM
Replies: 6
Views: 9,384
Posted By esbandido
Yep, that's what I was afraid of. Against...

Yep, that's what I was afraid of.

Against my better judgement, I went ahead and upgraded to Leopard and then voila, for some reason the disc then mounted on the desktop and appeared in disk...
Forum: General 11-08-2007, 10:56 AM
Replies: 6
Views: 9,384
Posted By esbandido
Nope. It powers up and all but doesn't mount and...

Nope. It powers up and all but doesn't mount and can't be found in Disk Utility.
Forum: General 11-07-2007, 08:05 PM
Replies: 6
Views: 9,384
Posted By esbandido
Power failure during smart update. Now disc gone. Help!

During my last smartupdate, I lost power to my external.

Now it won't show up and I can't seem to mount it. Does anyone have any suggestions? Please help. This is not good.
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.