Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: D.G.
Forum: General 08-01-2007, 05:09 PM
Replies: 7
Views: 7,483
Posted By D.G.
It seems that either a reboot fixed it, or it was...

It seems that either a reboot fixed it, or it was being caused by an issue with the "ignore permissions" options in OS X. Seems to be working fine now (as part of fixing the later I rebooted, so it's...
Forum: General 08-01-2007, 10:30 AM
Replies: 7
Views: 7,483
Posted By D.G.
Would I be correct in thinking that creating the...

Would I be correct in thinking that creating the schedule as my admin user should get around this? But then the admin would have to be logged in?

DG
Forum: General 07-31-2007, 07:06 PM
Replies: 4
Views: 6,121
Posted By D.G.
You should be able to migrate from a full back up...

You should be able to migrate from a full back up just as you would the actual machine.

So if you had both machines, you might boot up the old one in target mode and connect it to the new machine...
Forum: General 07-31-2007, 06:26 PM
Replies: 7
Views: 7,483
Posted By D.G.
I have the feeling it's to do with the process of...

I have the feeling it's to do with the process of unmounting that SD! uses combined with not running as an admin.

The prompt I get is from the DiskManagementTool. This is the same prompt as I get...
Forum: General 07-31-2007, 04:05 PM
Replies: 7
Views: 7,483
Posted By D.G.
Scheduler auto-unmount requires admin password.

I normally run as a non admin account, and I've noticed that when a scheduled backup runs and the disk wasn't mounted, SD! mounts, does the back up, and then hangs waiting for an admin password to...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.