Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   2.7.2 Buggy (http://www.shirt-pocket.com/forums/showthread.php?t=6866)

RobertJ 03-08-2014 04:14 PM

2.7.2 Buggy
 
Every Saturday I clone my #1HD to a #2HD and a #3HD. Today was the first time using 2.7.2.

The clone #1 -> #2 seemed to go normally although I noticed that the prebinding update and splotlight updates are no longer done; I assume this is simply a change.

The clone of #1 -> #3 didn't go normally. The elapsed time stopped at about 1 minute and 10 seconds (clone usually takes about 6 minutes). Also the progress in terms of files processed stopped while the progress bar still moved. In the end the clone "froze" after the progress bar reached the end with no indication that #3 was bootable. Hit the stop button.

Re-did the clone #1 -> #3 using 2.7.1 and it went as anticipated updating only 179 files. I assume that is because I had to launch my browser to download 2.7.1 and the browser (Firefox) profile contains about 200 files.

I'm running the latest version of Maverick on a Mac Pro.

dnanian 03-08-2014 04:19 PM

That's weird. Sounds more like the display stopped updating. Was it in front? Mavericks?

RobertJ 03-08-2014 04:30 PM

Quote:

Originally Posted by dnanian (Post 32793)
That's weird. Sounds more like the display stopped updating. Was it in front? Mavericks?

YES/YES. I normally kill all my applications when I do a clone.

RobertJ 03-08-2014 05:29 PM

I should have done a more careful check. I assume you have gotten no issue reports.

I think for a while I'll use:

2.7.1 to clone #1HD -> #2HD

2.7.2 to clone #1HD -> #3HD

and inspect each afterword.

I know the prebinding update is a bit time consuming. Any negative in dropping it?

dnanian 03-09-2014 12:48 AM

No, don't do that. I assume this does not happen regularly? Try turning PowerNap off for the SuperDuper application, in Get Info.

The OS X problems with prebinding were fixed -- supposedly -- in 10.7/8. So, we don't prebind when it isn't necessary.

That said, we have one user -- out of many -- who has reported a boot problem in Mavericks that was only fixable by prebinding the backup. I don't know why, since -- again -- the problems are supposed to be fixed...

RobertJ 03-09-2014 11:24 AM

Have checked Prevent App Nap. Will report back good news and/or the other kind.

Will run a few clones before next weekend.

RobertJ 03-09-2014 05:12 PM

Did

2.7.2 to clone #1HD -> #2HD

2.7.2 to clone #1HD -> #3HD

All is good. :)

dnanian 03-09-2014 05:28 PM

Great! Glad things are working.

RobertJ 03-15-2014 06:10 PM

This morning I did

2.7.2 to clone #1HD -> #2HD

2.7.2 to clone #1HD -> #3HD

All is still good. :)

Also used 2.7.2 to clone my wife's MacBook Pro to a SanDisk USB drive and it worked fine. Seems like there is no issue.

dnanian 03-15-2014 09:40 PM

Glad to hear it again!


All times are GMT -4. The time now is 06:28 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.