Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   Frequently Asked Questions (http://www.shirt-pocket.com/forums/forumdisplay.php?f=7)
-   -   After upgrading manually, backups fail with a "Script Not Found" error. (http://www.shirt-pocket.com/forums/showthread.php?t=67)

dnanian 04-08-2004 09:22 PM

After upgrading manually, backups fail with a "Script Not Found" error.
 
After upgrading SuperDuper! manually (rather than using the auto-upgrade mechanism built into SuperDuper!), you may get an error after pressing start copying. You can recognize this error because it'll say something like the following at the end of the log:

|03:42:21 PM|Error| SVUclone: Copy script: /Applications/Utilities/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset does not exist

If you encounter this problem, it's due to a difference in permissions between our previous Installer-based install and the new drag-and-drop install. To fix it:

- Quit SuperDuper!
- Navigate to ~/Library/Application Support/SuperDuper!/Copy Scripts
- Delete the alias "Standard Scripts" in this directory
- Restart SuperDuper!
- Switch to another script, then switch back

SuperDuper! will recreate the alias with proper permissions, and your backup should work.


All times are GMT -4. The time now is 01:50 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.