Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Scheduled backups fail after system disk restore (

Irl 02-19-2012 11:16 PM

Scheduled backups fail after system disk restore
Running 10.4.11and SD v2.6.4:
A couple weeks ago the Finder somehow got trashed (I think that's what it was) -- system would start up but user logins hung with the menu bar only partly populated. I booted to my previous night's system disk backup and restored (via SuperDuper "backup all files" ... I think) and then things seemed fine. However, I noticed after a week or so that the scheduled nightly backups had then stopped running. I tried the following (still failing after each step):
check the license info; it was fine.
re"install", i.e., copy the app to the Applications folder again
change the scheduled times
Unscheduling them all and then scheduling them again
This finally worked. FWIW: before this last step, if I went directly to the Copy in the .sdsp (via Show Package Contents) and double-clicked on it, nothing would happen. After the last step, that would launch the backup (as expected).
So, I'm up and running but it was a weird happening which didn't seem to be documented anywhere.

dnanian 02-19-2012 11:33 PM

That's certainly strange. I don't know why it would be, if the drives were the same.

Irl 02-21-2012 09:05 PM

One thing I forgot to mention: after the re"install", the first time I ran anything I got the prompt to authorize, which, per other posts, is not surprising since that bundle info would not be in the distributed install disk. However, is there any way that authorization info could have gotten screwed up by the reinstall? For example, does SD! do something subtle when restoring its own image from a backup?

dnanian 02-21-2012 09:23 PM

Not really, no. We restore the data as faithfully as we can.

All times are GMT -4. The time now is 01:48 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.