Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Unable to select hard drives (http://www.shirt-pocket.com/forums/showthread.php?t=5930)

darrensen 11-03-2009 04:45 AM

Unable to select hard drives
 
Hi,

I'm running Snow Leopard Server with the latest version of SD. 2.6.2

When i try and select the hard drives to clone one to another, they are un-selectable (greyed out).

I have removed all preferences, several times and sometimes it works for a couple of times but then decides to play up again.

Prefs that i moved are the following

Users>(me)>Library>App Support>Super Duper! - removed whole folder
" " " >preferences>com.blacey.superduper!.com

and obviously the application it's self.

Only had this problem since upgrading to Snow Leopard. Have been using this app on the same server with the same drives for the last year or so.

Please can anyone help?

Thanks
Darren

dnanian 11-03-2009 10:10 AM

Have you tried restarting your Mac?

darrensen 11-03-2009 12:21 PM

Quote:

Originally Posted by dnanian (Post 27805)
Have you tried restarting your Mac?

Yes have done that.

dnanian 11-03-2009 12:56 PM

So, the pop-ups are grayed out, or the drive entries in the list are?

darrensen 11-04-2009 04:30 AM

Quote:

Originally Posted by dnanian (Post 27812)
So, the pop-ups are grayed out, or the drive entries in the list are?

Where you select the drives (Copy) and (to) they are greyed out.

Also noticed, that if i got into the options menu and then press ok to go back to the main screen, it hangs.

You can see it starts to fade back to the main screen, but it hangs after a split second.

dnanian 11-04-2009 09:15 AM

OK. Drop me a note to support; this looks like I'm going to need to get more information from you.

darrensen 11-05-2009 04:47 AM

Thanks, have emailed you.

securityminded 01-24-2010 10:13 PM

Quote:

Originally Posted by dnanian (Post 27831)
OK. Drop me a note to support; this looks like I'm going to need to get more information from you.

I am also having the same problem. I have a mac mini w snow leopard and latest paid sd!. I was able to clone to the external drive and ever boot from it. However, when I booted back in to snow leopard (using the local disk, not external) and the external drive was greyed out. I formatted the external drive again and it became available for smart update. I smart updated it, booted to it with no problem, rebooted to local disk and once again the external drive was greyed out!

dnanian 01-24-2010 10:31 PM

Is it read-only in System Profiler? You're sure you're not running from it?

securityminded 01-25-2010 12:47 AM

I just checked the mac mini again and now the external drive is an option. I was literally about 99% sure that I was booted from the internal drive. In fact, I seem to remember going in to /volumes to check as well. If it happens again, I'll do some extra checking and let you know if I find anything.

The weird thing is that I have used sd on my mb pro with no problems at all. Oh well,this is one of those times when I hope it is human error on my part, but am not sure that it is.

jreffner 01-28-2010 03:07 PM

It's the Drive Permissions
 
I also have had the same problem lately. I've been used SD! for years and have never seen this. I too, am running Snow Leopard. If you do a Get Info on the external HD that SD has grayed out, you'll notice that part of the permissions claim that the disk is "Read Only". Unlocking this and then changing it to "Read & Write" fixes the problem, but you'll be back to the same problem after rebooting. Repairing permissions with Disk Utility, Cocktail, or Drive Genius doesn't fix it either. Sometimes you can't even manually change the permissions in the "Get Info" box without restarting first. Something is changing the permissions on these disks and I don't know what it is, but I suspect that it may have something to do with the newly released Bootcamp drivers (3.0 I think) that allow Windows 7 to read and write HFS+ disks. I have no evidence of this, but it seems that this happened to me after I installed the Bootcamp drivers.

Any thoughts?

dnanian 01-28-2010 04:08 PM

It's definitely not just drive permissions. We've noticed weird flaky behavior with external drive connections, and exceptions when looking at them, but it's impossible to reproduce reliably and thus very hard to report to Apple...

jreffner 01-29-2010 06:59 PM

May I provide?
 
It happens everytime here. Is there anything I might do to assist the cause?

Jim

dnanian 01-29-2010 07:32 PM

Every time? Restarting your Mac doesn't help?


All times are GMT -4. The time now is 07:49 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.