Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   drive doesn't stay unmounted... (http://www.shirt-pocket.com/forums/showthread.php?t=5709)

thf 09-10-2009 01:56 PM

drive doesn't stay unmounted...
 
Hi...

MacPro 2006, Snow Leopard, Superduper 2.6.1.

Nightly backup at 2:30 am to an internal but unmounted drive.

Previous to Snow Leopard and 2.6.1, the copy-to unmounted drive was mounted by Superduper for use, then unmounted when the copy was completed.

Now, when I get to my computer in the morning, the drive is mounted, Superduper is up and running and the "Scheduled Copies" window is open.

The log shows:

PHASE: 3. After Successful Copy
[...]
Copy complete.

and there seem to be no problems with the copy.

Is this new behaviour known? Something specific to me / my setup?

If it is known, will it be changed in the future, so that the unmounted drive once again winds up unmounted after the copy?

Thanks,

Tom

dnanian 09-10-2009 02:57 PM

If SuperDuper! didn't quit, the drive wouldn't be unmounted. Was there an error during the schedule, perhaps?

thf 09-10-2009 05:18 PM

have re-scheduled...
 
Hi Dave,

Thanks for the reply.

Didn't see evidence of error(s).

I deleted the scheduled copy and re-scheduled it. I'll let you know if the situation persists.

Tom

thf 12-28-2009 08:54 PM

still stays mounted...
 
Hi Dave,

I awake each morning to a "still mounted" backup drive that should be unmounted after a successful backup.

MacPro 2006, Snow Leopard 10.6.2, Superduper 2.6.2. Both "mac_boot" and "boot_bak" are internal drives, 1 TB WDC WD1001FALS-00J7B0 Media.

Log file from last night is pasted below. Unlike my previous post in this thread, Superduper shows no evidence of being "up and running" in the morning, and the log window is NOT open.

But the "not mounted last night" backup drive is mounted in the morning.

It's not a big deal, not really a bother, but... ?? Any suggestions?

Tom

oooops... logfile too large - I'm sending it from the logfile window.

dnanian 12-28-2009 10:31 PM

It's a known issue: our new 'unmount' command (internal) doesn't unmount drives that aren't ejectable in Finder (no eject widget). Logged and due for a fix...

thf 12-28-2009 10:50 PM

thanks
 
Hi Dave,

Thanks for the quick reply. I look forward to the next update...

Tom


All times are GMT -4. The time now is 12:09 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.