Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   SuperDuper! freezes when backing up files on a 500GB WD My Passport Studio over FW800 (http://www.shirt-pocket.com/forums/showthread.php?t=5442)

ptsapralis 07-12-2009 03:05 PM

SuperDuper! freezes when backing up files on a 500GB WD My Passport Studio over FW800
 
Apple MacBook Pro, 2.4 GHz, 4 GB, 200 GB, Mac OS X Leopard ver. 10.5.7 + WD My Passport Studio, 500 GB, FW400/800, USB 2.0.

I have been trying several times to back up the content of my root hard disk drive on to the WD external drive (connected through FW800) - however, it always froze badly: no shutdown or restart, no eject / unmount, no Disk Utility - I could only shutdown the laptop by using the power switch.

When connecting the portable drive through FW400, SuperDuper! seems to work OK and completes the backup task properly.

Is this some hardware issue or am I doing something wrong with SuperDuper!?

dnanian 07-12-2009 03:45 PM

That's a hardware issue: we do the same thing regardless of how it's connected, so the drive must not work well on FW800.

sjk 07-12-2009 04:05 PM

Is the drive using an external power adaptor? Some devices (e.g. EyeTV 200) will work without one over FW400 but require one with FW800.

ptsapralis 07-12-2009 04:36 PM

Quote:

Originally Posted by sjk (Post 25612)
Is the drive using an external power adaptor? Some devices (e.g. EyeTV 200) will work without one over FW400 but require one with FW800.

The drive has no separate power adaptor - it is powered via the USB2 or FW400/800 ports.

Anyway, thanks for the replies - I have already posted this issue to the WD support forum and I will be waiting for their help.

sjk 07-12-2009 05:42 PM

Quote:

Originally Posted by ptsapralis (Post 25613)
The drive has no separate power adaptor - it is powered via the USB2 or FW400/800 ports.

If it can use a power adaptor then it might help to, though that's only a guess based on the symptom you've described.

Quote:

I have already posted this issue to the WD support forum and I will be waiting for their help.
Wise idea. :)


All times are GMT -4. The time now is 07:57 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.