Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   clone to new mac hoses audio driver? (http://www.shirt-pocket.com/forums/showthread.php?t=5432)

bobbyv 07-10-2009 03:53 AM

clone to new mac hoses audio driver?
 
Hi all,

I've recently cloned from an oct 2008 macbook 13 to a june 2009 macbook pro 13''. Everything is working except the audio. There is no output device detected in the system prefs...plugging in headphones does not help.

The interesting thing is that if I boot into Bootcamp (windows xp) and install the audio drivers everything is working perfectly!

I'm wondering if maybe my operating system or something thinks its looking for the old sound card or something?

No luck searching on apple.com....did reinstall of combo update and reset smc and nvram..

Thanks,

BobbyV

dnanian 07-10-2009 08:16 AM

You shouldn't copy directly to a newly released Mac, since they come with special builds of the OS that supports their new hardware. Instead, clean install the OS from the disks that came with the Mac, then -- when prompted to 'copy from another Mac' -- point it at the backup volume and it'll bring in your applications and data.

bobbyv 07-10-2009 05:30 PM

Hi,

At what point does it ask me to 'copy from another Mac'? Just want to make sure I don't screw anything up..

Thanks for the quick and very helpful response!

Jeff

dnanian 07-11-2009 12:13 AM

It'll ask you this during your first boot, after you choose the language and keyboard type.


All times are GMT -4. The time now is 08:25 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.