Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Smart update hangs about at 50% (

flapane 03-04-2009 10:26 AM

Smart update hangs about at 50%
500gb eide western digital.
MBP 10.5.6
Airport extreme n.

I first did the initial backup using an usb box connected to the laptop, using a sparseimage.
Then I connected the disk to Airport and starting doing a smart update of the lan sparseimage.

Now the hard part...
When I had a 160gb external hd, the initial backup and the next differential ones were smooth.
After I bought a 500gb it started having this kind of problem, no matter if the HDD is connected via airport or via usb.
It hangs something between 230000 examined files on 320000 (60GB in total).

I did a long bad sector test and I am sure that the hdd is perfect.
The hdd has 3 hfs+ journaled partitions.

any hints?
thanks in advance

dnanian 03-04-2009 10:31 AM

It's likely that it's copying a large file. Drop me a line to support and we'll see if we can figure this out.

flapane 03-04-2009 10:34 AM

I don't think, because my usb box has a led to show any activity and it doesn't do nothing. Furthermore we left it in that state for 30 40 minutes, nothing happend, and there aren't very large file in that hdd.
The strange thing is that there wasn't problems using a 160gb hdd.

dnanian 03-04-2009 10:38 AM

Well, we're not sensitive to the size of the drive. But drop me a line to support and we'll work on it, OK?

flapane 03-04-2009 10:43 AM

That means I should write to your mail? Sorry but I don't fully get the meaning of drop me a line

dnanian 03-04-2009 11:40 AM

Yes. Send me some email to support at shirt-pocket dot com.

flapane 03-09-2009 08:08 AM

ok, mail sent on 4th March

dnanian 03-09-2009 11:29 AM

March 4th? I reply to nearly all mail within an hour, and always within a few, so if you haven't received a response from me I didn't get it.

flapane 03-09-2009 11:33 AM

There should be an automatic subject filter for anti spam purposes, I think. If you confirm, I'll leave the default subject.

dnanian 03-09-2009 12:13 PM

Try sending it again.

flapane 03-09-2009 01:10 PM

done, sent at the same address

dnanian 03-09-2009 01:28 PM

Still nothing there (and I run my own email server - it hasn't arrived).

flapane 03-09-2009 02:07 PM

I'll use an account other than gmail, then. Let's see if it works now. How curious...

dnanian 03-09-2009 02:32 PM

That one I received.

All times are GMT -4. The time now is 12:03 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.