Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   why is my cloning taking so long? (http://www.shirt-pocket.com/forums/showthread.php?t=4871)

khill5580 12-24-2008 09:09 AM

why is my cloning taking so long?
 
Hello,
This is my first time using SuperDuper to clone my hard drive. I am using a macbook pro running leopard 10.5.4. My old hard drive has 160GB and the software has been cloning for over 12 hrs now. So far it only has about 29GB complete. Surely this isn't normal. Should I stop the clone? Will it mess anything up if I do? Please help. Want to get this finished before I head out of town today. Thanks!

dnanian 12-24-2008 09:42 AM

No, that's not normal. What drive are you using? Are you writing directly to the drive or to an image? How is it connected?

NancyB 12-27-2008 10:26 PM

Similar issue:
Clone of startup drive (Tiger 10.4.11) 90GB on 250GB HDD to a WD My Book Pro II 1TB via FW800 (set to RAID 1 @ 500GB w/ 2x 250GB Partitions [My Book 1 and My Book 2]) it's at 23GB after 10 Hrs? Writing directly to the drive.

I canceled an earlier attempt that was taking a long time and booted of the Install DVD to run Disk Util; ran a repair of startup disk and My Book 1 and no errors were found.

Throughput via FW800 is running at 0.80 MB max (seems to average 0.50 MB) which would seem like pouring a gallon of milk through a juice box straw ie "take the hands off the clock we're gonna be here awhile".

I'm trying to get a bootable clone so that I can upgrade to Leopard with a "safety net" in case something goes wrong.

dnanian 12-27-2008 11:42 PM

There's definitely something wrong there. Anything else on FireWire? Tried FW400 instead?

NancyB 12-28-2008 12:18 AM

Quote:

Originally Posted by dnanian (Post 22876)
There's definitely something wrong there. Anything else on FireWire? Tried FW400 instead?

Chained with the My Book is a LaCie d2 for "working" backups, it is unmounted and powered off.

Haven't tried it on FW400 or USB.

Was running "SmartUpdates" for months, got some errors back around Dec 16th (update to 2.5?) and found the error was pointing to "old script" (error referenced Section 12 in Users Guide).

Decided to repartition the My Book and do odd/even backups, after upgrade to Leo. Used Disk Util to "split" the 500GB partition from "My Book" into "My Book 1" and "My Book 2".

This is a Mac Pro 1st Gen btw

dnanian 12-28-2008 12:39 AM

You should try simplifying your bus to just the one drive, no chaining.

NancyB 12-28-2008 01:01 AM

One step ahead of you...removed the LaCie, restarted and kicked off a new job...

camner 12-29-2008 02:50 AM

FWIW, I can clone about 220GB worth of stuff onto a FW800 drive on my 1st gen Mac Pro in about 3 hours, with a far higher throughput.


All times are GMT -4. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.