Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   wont make image: Input/output error (http://www.shirt-pocket.com/forums/showthread.php?t=4775)

putz3000 11-25-2008 06:27 PM

wont make image: Input/output error
 
I am trying to make an image of a iBook G4. I have tried to make this image using different name lengths for the image, compression and no compression, usb cable as well as firewire cable. nothing, it crashes at the same point. I ran Disk Warrior and repaired permissions using disk utility before I even tried to make an image, and have even booted into safe mode but no matter what it continues to crash. The current system config is:

OSX 10.4.11
1.42 GHz PPC G4
1 GB RAM

The error log reads (at the end of the error log):

| 02:59:02 PM | Info | Loading 0 commands from copy script /Users/photog2/Library/Application Support/SuperDuper!/Copy Scripts/Standard Scripts/Backup - all files.dset
| 02:59:02 PM | Info | /
| 02:59:05 PM | Info | /cores
| 02:59:05 PM | Info | /Network
| 02:59:05 PM | Info | Ignoring /.hotfiles.btree
| 02:59:05 PM | Info | /automount
| 02:59:05 PM | Info | /usr
| 03:01:26 PM | Info | /.Trashes
| 03:01:26 PM | Info | /bin
| 03:01:29 PM | Info | /sbin
| 03:01:29 PM | Info | /System
| 03:11:43 PM | Info | WARNING: Caught I/O exception(5): Input/output error
| 03:11:44 PM | Info | WARNING: Source: /System/Library/Fonts/儷黑 Pro.ttf, lstat(): 0
| 03:11:44 PM | Info | WARNING: Target: /Volumes/Photo_0009.sparseimage/System/Library/Fonts/儷黑 Pro.ttf, lstat(): 0
| 03:11:44 PM | Info | Attempting to copy file using copyfile().
| 03:12:26 PM | Info | Attempting to copy file using ditto.
| 03:13:09 PM | Error | ditto: /System/Library/Fonts/./儷黑 Pro.ttf: Input/output error


This version also has the OS 9 boot option, is that what is causing this to crash?

dnanian 11-25-2008 06:45 PM

Well, the problem here is the font listed in the log. The Troubleshooting section of the User's Guide will help you get it fixed.

putz3000 11-26-2008 06:40 PM

Solved
 
Thank you.

Based on your comment I finally went back and studied the font/error message and decided that I should locate the specific font - which I did. It looked like a foreign font and finally after some thinking I pulled the trigger and deleted it. I am now almost 4 gig's into the image making process.

Thank you for you help.


All times are GMT -4. The time now is 08:57 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.