Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Backup - all files switches to Backup - user files (http://www.shirt-pocket.com/forums/showthread.php?t=4765)

Anne West 11-22-2008 11:02 AM

Backup - all files switches to Backup - user files
 
I'd like SuperDuper to do a daily Smart Update of all my files to my second internal HD. After doing the initial bootable backup of all my files, which works just fine, SuperDuper does "Backup - user files" the next time it backs up. I have gone through this now several times. It takes hours to do the first back up, I set SuperSuper to "Backup - All Files" and then it only copies "User Files". I don't know what I am not seeing here. Why does SuperDuper only copy my user files instead of All Files, as I specified?

Anne

dnanian 11-22-2008 11:34 AM

Well, this might sound obvious, but it's because you specified "Backup - user files" when you created the schedule. Changing the main window does not change existing schedules: you need to delete the incorrect schedule and recreate it with the proper options.

Anne West 11-23-2008 11:12 AM

Thanks for the reply. I deleted the old schedule and tried it again. Now I ran into a different problem. Super Duper would't back up at all. It started and then stopped.
May be I'll post a new thread.
Anne


All times are GMT -4. The time now is 09:30 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.