Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Backup problem after recent VirusBarrier X5 update (http://www.shirt-pocket.com/forums/showthread.php?t=4328)

grmlaw 07-21-2008 07:33 PM

Backup problem after recent VirusBarrier X5 update
 
Dave, I've been happily using SuperDuper for one year. It has worked flawlessly (backing up and restoring) for me until this past weekend. This past weekend when I went to run my normal weekly backup, it began the process but stopped copying after about 36 minutes. At that point, the normally green copy bar turned red and informed me the backup had stopped copying. The first time this happened I didn't look at the log to see precisely where the process had stopped.

I originally thought it might be the external hard drive I was using for the backup, so I stopped what I was doing and checked the external backup drive. I erased it and tested it by saving other files to it. The drive worked fine. I then re-attempted a backup. The second time the process stopped copying again at 36 minutes but this time I checked the backup log. It informed me the copying process stopped at my VirusBarrier X5 files.

Now, I've had VirusBarrier X5 on my system for some time and it never interfered with making SuperDuper backups before. But, last Friday I did perform an update of the VirusBarrier X5 program. While that update process did eventually finish, it took far more time than previous updates had taken. I was suspicious and I am particularly suspicious now.

To test my suspicion that the recent VirusBarrier update was the culprit, I restored by MacBook Pro using a SuperDuper backup that preceded the recent VirusBarrier X5 update. The restore process worked flawlessly and took me back to a point prior to the update. I then attempted a SuperDuper backup of that system and it completed perfectly - as I had been used to up to the recent VirusBarrier update.

That is where I stand at the moment. Everything is working fine, but I'm concerned that if I update my VirusBarrier program the SuperDuper copying problem will return. Of course, I could always restore again (since then I've made another backup of my current hard drive so at least I won't have to do too much bringing the backup back up to current status) but I thought I'd solicit your thoughts on this before I spent the time backing up and restoring.

As you can imagine, I've already devoted a considerable amount of time identifying and isolating the problem. Can you think what it might be? Have others using VirusBarrier X5, particularly after its recent update, reported any problems to you making backups using SuperDuper? I will ask the same question of Intego, the company that makes VirusBarrier X5 to see if they have received any issues. But I think they are in France and I don't know if and when I'd receive a response from them.

Intego doesn't want me to have to make a decision between SuperDuper and VirusBarrier - they'd loose hands down!

dnanian 07-21-2008 07:44 PM

It's a problem with VirusBarrier: turn off their "real-time scanner" and the copy will work. They're aware of the issue and have been in touch, but I don't know how/whether they're going to fix it...

grmlaw 07-21-2008 07:56 PM

Quote:

Originally Posted by dnanian (Post 20435)
It's a problem with VirusBarrier: turn off their "real-time scanner" and the copy will work. They're aware of the issue and have been in touch, but I don't know how/whether they're going to fix it...

Dave, I knew you'd be on top of it. Until Intego corrects its recent release, I take it I only have to turn off their "real-time scanner" when I go to make a back up - then I can turn it back on. Correct?

dnanian 07-21-2008 10:27 PM

That's correct.


All times are GMT -4. The time now is 06:54 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.