Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   erasing disk after "prepared" (http://www.shirt-pocket.com/forums/showthread.php?t=4256)

eibbarcs 07-02-2008 08:41 PM

erasing disk after "prepared"
 
Hey gang. I'm new to this but I just downloaded SuperDuper2.1.4 since I have OSX 10.3.9. I am unregistered just doing a standard cloning..(I think). I copied my OSX apps (boot drive) to destination--new Seagate 500 gig internal but after it prepared the OSX apps drive it has now been "erasing Seagate 500" for about 35 minutes...and counting. That just seems to long. Is this common or am I hung up? any suggestions? thanks

dnanian 07-02-2008 10:59 PM

Sounds like something's wrong. I'd restart your Mac and drive and give it another try.

eibbarcs 07-02-2008 11:12 PM

hang up
 
thanks Dave. I did reboot and tried again and it worked fine.
Now though, it still doesn't recognize that internal hard drive when
I go to install Leopard. I am just freakin' confused. So, this cloning
has been recommended more than once because apparently there is
a bug in the Leopard DVD that may be a driver issue? At anyrate,
everyone has said "clone your boot drive to the drive you want to install
Leopard on, it should work..." So, now what? Any suggestions anyone?

dnanian 07-02-2008 11:32 PM

That, I'm afraid, you'll have to ask Apple. :)


All times are GMT -4. The time now is 07:17 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.