Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Error while trying to enable permissions on target volume (http://www.shirt-pocket.com/forums/showthread.php?t=413)

Hoosier_1701 05-31-2005 02:22 PM

Error while trying to enable permissions on target volume
 
I recently partitioned me external firewire drive into two partitions. One for backing up my iMac and one for backing up my iBook. I'm just now attempting my first backup to the iMac partition using a registered copy of SuperDuper. The problem is that SuperDuper is hitting an error and aborting when it tries to enable permissions on the target volume. After this happened the first time, I did a "get info" on the target volume (called "iMac Backup") and it did have the ignore permissions option de-selected. I enabled it, closed the info window, opened the info window, and disabled it again. Then I tried the backup again, but it hit the same error. Can you offer some help. I am going to paste in the full log from that backup session.

A little bit of extra info, in case it helps:
1. When I partitioned the drive, I did not have it install OS 9 drivers.
2. The message in the log below, "parent directory ./Users/Shared/SC Info does not exist," does not appear when using Disk Utility to repair permissions.

Thanks.

[***] Tuesday, May 31, 2005 12:13:37 PM America/Indianapolis
|12:13:37 PM|Info| SuperDuper!, version 74, path: /Applications/SuperDuper!/SuperDuper!.app, OS: 10.4.1 (8B15)
|12:13:37 PM|Info| Source Drive: /, name: Macintosh HD, device: /dev/disk0s3 type: hfs, OS: 10.4.1 (8B15), capacity: 232.76 GB, used: 42.43 GB, directories: 87532, files: 371874
|12:13:37 PM|Info| Target Drive: /Volumes/iMac Backup, name: iMac Backup, device: /dev/disk1s3 type: hfs, OS: N/A, capacity: 205.51 GB, used: 0.07 GB, directories: 4, files: 9
|12:13:37 PM|Info| Copy Mode : Smart Update
|12:13:37 PM|Info| Copy Script : Backup - all files.dset
|12:13:37 PM|Info| Transcript : BuildTranscript.plist
|12:13:37 PM|Info| PHASE: Volume Preparation
|12:13:37 PM|Info| ...ACTION: Repair Permissions on Macintosh HD
|12:13:37 PM|Info| ......COMMAND => Repairing permissions on Macintosh HD
|12:13:41 PM|Info| parent directory ./Users/Shared/SC Info does not exist
|12:14:13 PM|Info| Started verify/repair permissions on disk disk0s3 Macintosh HD
|12:14:13 PM|Info| Determining correct file permissions.
|12:14:13 PM|Info| The privileges have been verified or repaired on the selected volume
|12:14:13 PM|Info| Verify/repair finished permissions on disk disk0s3 Macintosh HD
|12:14:13 PM|Info| ...ACTION: Enable Permissions
|12:14:13 PM|Info| ......COMMAND => Enabling permissions on Macintosh HD
|12:14:13 PM|Info| Refreshing Disk Arbitration ...
|12:14:13 PM|Info| ......COMMAND => Verifying that permissions are enabled for Macintosh HD
|12:14:13 PM|Info| Permissions on '/' are enabled.
|12:14:13 PM|Info| ......COMMAND => Enabling permissions on iMac Backup
|12:14:13 PM|Info| Refreshing Disk Arbitration ...
|12:14:13 PM|Info| ......COMMAND => Verifying that permissions are enabled for iMac Backup
|12:14:13 PM|Error| Could not disable Ignore Permissions

dnanian 05-31-2005 02:27 PM

Hi, Hoosier.

The permission repair thing is totally normal, and happens on almost all systems.

The problem with "Could not disable Ignore Permissions" (a bug in Tiger) is covered in this FAQ.

Hoosier_1701 05-31-2005 03:43 PM

Quote:

Originally Posted by dnanian
Hi, Hoosier.

The permission repair thing is totally normal, and happens on almost all systems.

The problem with "Could not disable Ignore Permissions" (a bug in Tiger) is covered in this FAQ.

Thanks for the quick reply. I should have checked the FAQ before posting. I'll give it a try.

dnanian 05-31-2005 03:45 PM

Cool -- let me know if the problem is resolved.

Hoosier_1701 05-31-2005 03:52 PM

It did. The clone is running now. Thanks again!

dnanian 05-31-2005 04:04 PM

Great -- glad it's working.

michel 07-08-2005 12:31 PM

I got the same problem after re-partitionning my external FW drive.
Used the FAQ tip, and it is now cloning correctly :) ... When it's done I'll try a reboot from the clone to make sure everything is OK.

dnanian 07-08-2005 12:34 PM

Great, Michel -- glad it worked for you, too.

michel 07-08-2005 04:07 PM

Everything OK
 
Hi Dave,

Re-boot from the clone was OK. As usual ???? :) :) :)

dnanian 07-08-2005 05:37 PM

As usual -- definitely. :)

Mischa 07-16-2005 12:46 PM

ignore permissions still a problem on Tiger 10.4.1????
 
Oh dear

How glad I was to find the FAQ info about the file permissions ignorance; I just bought SuperDuper, did the terminal magic, restarted and got the identical mistake. My external HD is a newly formatted Mac OS Journaling formatted HD of 100 GB, my laptop HD has only 80 GB. So what might I do now????? Help!


Kind regards

Mischa


This is the logfile:
***************
Mac OS X Version 10.4.1 (Build 8B15)
2005-07-16 17:24:55 +0200
2005-07-16 17:24:57.467 SystemUIServer[197] lang is:en
2005-07-16 17:25:24.280 SuperDuper![215] ***ERROR OCCURRED: Could not disable Ignore Permissions :confused:

dnanian 07-16-2005 12:50 PM

Hm: it seems to me like the terminal command didn't work. Try it again, and right after do:

ls -l /var/db/volinfo.database

Then, copy the contents of the Terminal window and paste them into a reply here...


All times are GMT -4. The time now is 04:50 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.