Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Copy from and to dropdowns greyed out (http://www.shirt-pocket.com/forums/showthread.php?t=2808)

caek 09-01-2007 10:31 AM

Copy from and to dropdowns greyed out
 
I just launched SuperDuper without my external backup drive attached and got the usual error about not being able to find the drive. Fine. So I quit, mount the drive, and relaunch SD. Unfortunately now the Copy from and to dropdowns are greyed out (see http://img74.imageshack.us/img74/3366/picture2mw2.png. bembo is my internal drive.) I can click items in the main menue (Preferences, etc.) and the Options and Schedule buttons. However, when I click OK in Options nothing happens and the entire windowed interface stops responding to clicks (the menu still works).

I've tried trashing com.blacey.SuperDuper!.plist and Application Support/Super Duper, but nothing changes. Any ideas?

dnanian 09-01-2007 10:43 AM

Try deleting the "Saved Settings" folder in Library/Application Support/SuperDuper!, caek...

caek 09-01-2007 10:53 AM

I've already trashed the whole of ~/Library/Application Support/SuperDuper!. The new Saved Settings folder was empty, but I deleted that just in case. No change.

dnanian 09-01-2007 10:58 AM

Very weird. OK -- quit SD!, then run

Code:

crontab -r
in Terminal. Restart SD! and see if that helps.

caek 09-01-2007 01:48 PM

No dice. Nothing in my crontab.

I fast-user-switched to another user and the dropdowns worked fine. So I logged out and back in to my regular account and things are fine again. Who knows. This is the first time this has happened in at least a year of using SD!, so I'm happy to chalk this one up to experience.

dnanian 09-01-2007 02:02 PM

Wow, that's really strange. I don't know what -- in SD! -- would be affected by a fast user switch. Should have suggested a restart first thing! :)


All times are GMT -4. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.