Shirt Pocket Discussions

Shirt Pocket Discussions (http://www.shirt-pocket.com/forums/index.php)
-   General (http://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   error-- Failed to Mount (http://www.shirt-pocket.com/forums/showthread.php?t=1848)

bbowens 12-02-2006 06:58 PM

error-- Failed to Mount
 
Hi, I'm trying to create a sparseimage, and I'm getting a "Failed to Mount" error. This is my first time using SD, and my computer is a G4 Quicksilver Dual 1ghz, 10.3.9.

Here's the pertinent info from the log file:

| 02:51:00 PM | Info | PHASE: 1. Prepare to Copy Files
| 02:51:00 PM | Info | ...ACTION: Preparing MacOS_X_old
| 02:51:00 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 02:51:00 PM | Info | volinfo.database OK
| 02:51:00 PM | Info | ......COMMAND => Enabling permissions on MacOS_X_old
| 02:51:00 PM | Info | Refreshing Disk Arbitration ...
| 02:51:00 PM | Info | ......COMMAND => Verifying that permissions are enabled for MacOS_X_old
| 02:51:00 PM | Info | Permissions on '/Volumes/MacOS_X_old' are enabled.
| 02:51:00 PM | Info | ...ACTION: Mounting MacHD_X_old
| 02:51:00 PM | Info | ......COMMAND => Preparing MacHD_X_old
| 02:51:01 PM | Info | Initializing...
| 02:51:01 PM | Info | Creating...
| 02:51:01 PM | Info | Finishing...hdiutil: create failed - Invalid argument
| 02:51:01 PM | Error | ****FAILED****: result=256 errno=0 (Unknown error: 0)

dnanian 12-02-2006 08:03 PM

This is a known bug in SuperDuper! with 10.3.9. Please send me some mail at support and I'll reply with explicit instructions that'll work around the problem.


All times are GMT -4. The time now is 05:10 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.