Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   SD suddenly stopped working at all (https://www.shirt-pocket.com/forums/showthread.php?t=2045)

tismer 01-27-2007 07:29 PM

SD suddenly stopped working at all
 
Dear support,

I wish to thank you for this great program!

Anyway, I had quite a problem which I circumvented somehow, but I'm curious
how comes.

For some reason after many usages of SD, no idea when and why, suddenly
SD stopped to whow its window contents. There was nothing but the
"copy...to" and "using" lines, but nothing else opened.
Re-installation did not help at all, and I was quite desperate cause I needed
to make backups during dangerous stuff like BootCamp installation.

Finally, I figured out that when I started the prog manually from a root shell,
the window contents was there - now unregistered.

So what I did was to create a second account for me, re-entered the
serial number, and everything worked, again.

Now what I really would like to know, since I'm very new to OSX:
Where is the registration data stored? I cannot find anything special
in the home folder. Is this a secret you would not share?

For your info: when I run the prog from a shell under my malfunctioning user,
I get the following message:
*** [NSKeyedUnarchiver initForReadingWithData:]: data is NULL

Does this point to the problem source?

Many thanks, anyway - ciao -- chris

dnanian 01-27-2007 09:04 PM

Try deleting the "Saved Settings" folder in Library/Application Support/SuperDuper! off your Home folder...

tismer 01-28-2007 12:54 PM

Ah, thanks a lot!
Is that maybe some problem with the xml file?

It was great that this unlocked the app, while keeping the registration.

cheers - chris

dnanian 01-28-2007 09:09 PM

Yes: I think there was something unusual wrong with the default settings...


All times are GMT -4. The time now is 03:01 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.