Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   SuperDuper says I must update to APFS (https://www.shirt-pocket.com/forums/showthread.php?t=7216)

stevejobsson 02-18-2020 06:35 PM

SuperDuper says I must update to APFS
 
I recently updated my MacBookPro (mid-2012) from Mojave to Catalina (10.15.3). When I tried to perform a SuperDuper backup to my usual external HD, SD said I had to reformat the HD from HFS+ to APFS first. I'm puzzled, since Mojave required the internal HD to be formatted as APFS but left the external HDs as HFS+. Have the rules changed for Catalina? My other non-Catalina Macs still have their SuperDuper external drives formatted as HFS+.

dnanian 02-18-2020 07:06 PM

You must use APFS for Catalina boot volumes. See http://www.shirt-pocket.blog for a discussion ("Breaking the tape").


All times are GMT -4. The time now is 09:51 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.